ben1203

[DS] R4 Gold doet het niet meer na update 1.4.2 op DSi XL

33 berichten in deze discussie

Hello everybody!

Ik heb mijn Nintendo DSI XL geüpdate van versie 1.4.1E naar 1.4.2E, zonder te weten natuurlijk dat deze update ervoor ging zorgen dat ik mijn R4 Gold Card niet meer ging kunnen gebruiken.

Ik heb op de officiële website van R4 Gold Card een patch gedownload die mijn R4 kaart terug zou moeten laten werken. Het is namelijk de bedoeling om de patch op mijn DSI XL te installeren zodat mijn kaart terug kan gebruikt worden. Nu las ik ergens dat als je Gold Card "broken" is dat je deze pas terug kan gebruiken als je je DSI XL eerst update met de patch.

Nu komt het probleem... Aangezien ik maar 1 R4 kaart heb, weet ik totaal niet hoe ik die patch op mijn DSI XL kan krijgen. Iemand een idee hoe ik dit kan oplossen zonder een extra R4 kaart te hoeven kopen?

Merci al op voorhand...

Greets

Ben 8)

Deel dit bericht


Link naar bericht
Deel via andere websites

Advertorial - Geplaatst 21 uur geleden

Je moet de update uitvoeren om een DS, DS Lite of een DSi met firmware 1.4.1 of lager. Ander kan je je kaart niet starten en heb je dus niks aan je update  ;)

Deel dit bericht


Link naar bericht
Deel via andere websites

Dus ik moet ergens een DS, DS Lite of een DSI te pakken zien te krijgen met firmware 1.4.1 of lager? En daar met mijn 'geblokkeerd' kaartje die update uitvoeren?

Grts

Ben

Deel dit bericht


Link naar bericht
Deel via andere websites

Ja, helemaal goed  :)

Deel dit bericht


Link naar bericht
Deel via andere websites

Ah, ik dacht dat mijn DSI XL moest geüpdate worden met die patch, maar het is mijn kaartje dat moet geüpdate worden.

In ieder geval al hartelijk bedankt voor je reactie. Ik ga dit zeker uitproberen. Alleen nu nog ergens een DSI of zo te pakken zien te krijgen :-)

Als het gelukt is, laat ik iets weten...

8)

Deel dit bericht


Link naar bericht
Deel via andere websites

Hellowkes!

Uhm, ik heb gedaan wat je had gezegd, maar ik krijg dit: 'No update is needed'... Maar nu werkt mijn R4 Gold Card nog niet op mijn DSI XL, wat ergens logisch is want hij doet de update niet...

Wat doe ik verkeerd?

Grts

Ben

Deel dit bericht


Link naar bericht
Deel via andere websites

Is die update voor je R4 Gold wel 1.4.2?

Deel dit bericht


Link naar bericht
Deel via andere websites

Owkey, merci!

Ik probeer het morgen meteen uit!

Grts

Ben


Post samenvoeging: mei 25, 2011, 21:51:56

Hello,

Uhm, ik heb jou link gebruikt en het bestand gedownload, maar nu krijg ik deze melding: Fail. Reinsert and try again...

En hoeveel ik ook probeer, het wilt niet lukken...

 

Grts

Ben


Post samenvoeging: mei 26, 2011, 00:59:05

Hello,

Uhm, ik heb jou link gebruikt en het bestand gedownload, maar nu krijg ik deze melding: Fail. Reinsert and try again...

En hoeveel ik ook probeer, het wilt niet lukken...

 

Grts

Ben

Deel dit bericht


Link naar bericht
Deel via andere websites

Merci,

Ik ga hem volgende week of zo zeker uitproberen. Het probleem is dat ik niet altijd aan een extra nds geraak.

Grts

8)

Deel dit bericht


Link naar bericht
Deel via andere websites

Oke, als het wel/niet lukt, kan je de dat hirr ff melden? Dan kunnen we je verder helpen ;)

Verzonden vanaf 3DS

Deel dit bericht


Link naar bericht
Deel via andere websites

mensen heb ik ook gehad je moet zo wel fire als update downloaden doe je het niet doet je kaartje het niet

Deel dit bericht


Link naar bericht
Deel via andere websites

mensen heb ik ook gehad je moet zo wel fire als update downloaden doe je het niet doet je kaartje het niet

Wat bedoel je precies met fire?

Deel dit bericht


Link naar bericht
Deel via andere websites

daar bedoel ik mee de mappen die er in heb staan anders doet die het dus niet meer

Deel dit bericht


Link naar bericht
Deel via andere websites

daar bedoel ik mee de mappen die er in heb staan anders doet die het dus niet meer

Je bedoelt dus de firmware?

Deel dit bericht


Link naar bericht
Deel via andere websites

Sorry dat het zo lang duurt voor ik iets laat weten, maar ik heb nog altijd geen andere DS te pakken gekregen!

Maar wat wordt er juist bedoeld met de 'fire' in de mappen?

Grts

Ben

8)

Deel dit bericht


Link naar bericht
Deel via andere websites

Maar wat wordt er juist bedoeld met de 'fire' in de mappen?

Maar bedoeld yasmijn mee de firmware die uit de mappen bestaat.  ;)

Deel dit bericht


Link naar bericht
Deel via andere websites

Aaah,

Oké! Dus ik moet ook nieuwe firmware downloaden samen met de update? De firmware die ik gebruikte voor ik de update van 1.4.1 naar 1.4.2 werkt niet meer? Want ik heb idd dezelfde firmware gebruikt.

Grts

Ben

Deel dit bericht


Link naar bericht
Deel via andere websites

Ja, je kan het beste ook ff je firmware er opnieuw opzetten.  ;)

Deel dit bericht


Link naar bericht
Deel via andere websites

Hello, it's me again!

Heb eindelijk van iemand een Nintendo DS Lite mogen lenen. Heb ondertussen dan ook een andere kernel gezocht en daarmee de update geprobeerd, maar het wil niet lukken. Dit komt er steeds op te staan 'No update needed' en bij het ander bestand komt er dit op te staan: 'Fail, reinsert card and try again'... Ik heb het dan over de 2 update bestandjes die ik bij de link hierboven heb kunnen downloaden...

Grts

Ben

8)


Post samenvoeging: juli 19, 2011, 20:21:13

Ik moet ook wel toegeven dat ik niet echt een andere firmware vind die werkt op mijn R4i Gold card. En is het de bedoeling dat ik die firmware update? Of er een volledig nieuwe opzet?

Ik heb ook gelezen dat als je flashkaartje geblokkeerd is door de update van Nintendo dat je dan een ander flashkaartje nodig hebt en daar de update dan mee moet uitvoeren. Daarna zou je dan terug je Gold card kunnen gebruiken. Klopt dit? Of kan ik gewoon datzelfde flaskaartje leeghalen en daar andere firmware opzetten?

Grts

8)

Deel dit bericht


Link naar bericht
Deel via andere websites

Heb eindelijk van iemand een Nintendo DS Lite mogen lenen. Heb ondertussen dan ook een andere kernel gezocht en daarmee de update geprobeerd, maar het wil niet lukken. Dit komt er steeds op te staan 'No update needed' en bij het ander bestand komt er dit op te staan: 'Fail, reinsert card and try again'... Ik heb het dan over de 2 update bestandjes die ik bij de link hierboven heb kunnen downloaden...

Probeer eens dan te proberen je update te vinden die bij jouw kaartje past: http://linfoxdomain.com/nintendo/ds/ zoek ff op die site naar je kaartje in deze pagina via ctrl + f (check ff of de link die bij het kaartje staat overeen komt met jouw site van je kaartje)  ;)

Ik heb ook gelezen dat als je flashkaartje geblokkeerd is door de update van Nintendo dat je dan een ander flashkaartje nodig hebt en daar de update dan mee moet uitvoeren. Daarna zou je dan terug je Gold card kunnen gebruiken. Klopt dit? Of kan ik gewoon datzelfde flaskaartje leeghalen en daar andere firmware opzetten?

Dat je flashkaart is geblokt door Nintendo dat klopt. Maar, dat gedeelte dat je een andere kaart moet hebben klopt niet. Als je namelijk je kaart update, update je zoals gezegd alleen je kaart en niet je DSi. Daardoor zal dan ook alleen de kaart werken die de update heeft gedaan, als je het op een andere kaart gaat proberen. Kan, maar dan update je alleen die kaart, je eigen kaart zal het nog steeds niet doen (als je het begrijpt  ;)).

Deel dit bericht


Link naar bericht
Deel via andere websites

Hello, ik heb het eindelijk gevonden hoe je het moet updaten, maar er is iets stoms gebeurd!

Door onhandigheid is het kaartje tijdens het updaten losgeraakt uit de ds en nu herkend de ds het gold cardje gewoon niet meer. Het zegt dat er geen kaartje aanwezig is in de ds. Nu is het voor het vuilnis zekers?  :'(

Grts

Deel dit bericht


Link naar bericht
Deel via andere websites
Gast
Deze discussie is nu afgesloten voor verdere antwoorden.