Jump to content
Sign in to follow this  
pucky

[DS] Acekard 2i werkt niet op DSi.



Recommended Posts

Hallo, wij hebben gister een nieuwe [blauwe] dsi XL gekocht, natuurlijk gelijk de acekard 2i van mijn dochter erin gedaan om te spelen [zij heeft ook een dsi XL rood], maar bij de nieuwe dsi krijg ik een foutmelding, weet iemand wat ik hieraan kan doen???

Share this post


Link to post
Share on other sites

er zit firmware AIKAIO 1.8.1 op en hij werkt perfect op de rode dsi XL, ik heb het kaartje geformateerd en de 1.4.1 opgezet, maar krijg dezelfde foutmelding de blauwe [nieuwe] is allergisch voor de acekard???? ;D

Share this post


Link to post
Share on other sites

Welke foutmelding krijg je? En wat is de firmware van de DSi? Dat kan je (dacht ik) ergens bij instellingen bekijken.

Share this post


Link to post
Share on other sites

Danny Phantom Urban Jungle THQ plaatje in mijn dsi menu bij opstarten en als ik hier op klik krijg ik de

volgende melding:

An error has occurred.

Press an hold the POWER

Button to turn the system off.

Please refer the Nintendo DSI

Operatrions Manuel for details.

de firmware van de dsi is 1.4.1E


Post samenvoeging: december 28, 2010, 12:56:17

YESSSSSSSSS.........

Vraag me niet hoe, maar ik heb het opgelost [ouwe nerd van 45]

Ik heb het kaartje geformateerd, firmware 1.4 erop gezet, daarna een update erop, in de oude nsd lite geflasht en toen in de nieuwe dsi xl gestopt en ziehier hij werkt, krijg alleen een ander icoontje ALEX RIDER STORMBREAKER THQ.nog niet alle spelletjes doen het, maar dat vis ik ook nog wel uit.

Bedankt voor het meedenken.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  


×
×
  • Create New...