Spring naar bijdragen
Victor Rent

Geluid via HDMI kabellaptop naar versterker DENON AMP hapert



Recommended Posts

Wij hebben een Acer A515-51G-889Q sinds een paar maanden.

Op onze oude Acer hadden we Windows 7 zitten, en daar waren we heel blij mee.

Op deze zit Windows 10.

Nu kijken wij altijd filmpjes, series en af en toe ook Youtube via de laptop, die eigenlijk altijd aangesloten zit op onze Denon versterker, zodat ik ook 5.1 Dolby of DTS kan krijgen bij het kijken en luisteren.

Nu hebben wij de laatste tijd het probleem dat het geluid even een seconde helemaal wegvalt.

Dit is bij alles wat we via de laptop kijken.

Ik heb al in geluidsinstellingen gekeken, het zelfs allemaal een keer verwijdert, maar het probleem blijft.

Zou het na een update zijn gekomen?

Want toen we hem een maand hadden was dit nog niet voorgekomen.

DENON AMP is automatisch...dus toen ik die had verwijdert, stond hij er na het opstarten weer keurig in.

Als het puur via de laptop is, is er geen uitval.

Het zou fijn zijn als het software is..we hebben de HDMI kabel via een gat in de kast achter naar de versterker gelegd, en de kabel vervangen is flink veel werk.

Dan moet ik de hele kast weer uit elkaar schroeven.

Het euvel treed niet op als ik gewoon via de KPN kast, die ook via de versterker loopt, tv kijk.

 

Deel dit bericht


Link naar bericht
Deel via andere websites

Wat ik begrijp is dat alle audio media zoals films afspelen, YouTube, VLC media player etc hetzelfde probleem hebben. Het zit dus niet in de software maar dan misschien in een driver. 

Heb je het probleem ook als je films afspeelt en je de audio output op je laptop gebruikt idpv de versterker?

  • Bedankt 1

Deel dit bericht


Link naar bericht
Deel via andere websites

Ai maar dan kan het dus een kabel probleem zijn of iets met de versterker. Kan je het probleem makkelijk reproduceren met een geluidsinstallatie scène of iets dergelijks. Of gebeurt het willekeurig?

Deel dit bericht


Link naar bericht
Deel via andere websites

Het is makkelijk te reproduceren...

Ik heb al een nieuwe HDMI kabel gehaald..voelde de bui al hangen.

Deel dit bericht


Link naar bericht
Deel via andere websites

Ik ben benieuwd of het is opgelost met je nieuwe HDMI kabel. :goed:

Deel dit bericht


Link naar bericht
Deel via andere websites

Helaas...nieuwe kabel er in gedaan.

Het probleem is er nog steeds.

Niet via laptop geluid, maar echt puur als ik hem over de Denon Versterker laat lopen.

Echt zo raar.

Ik denk dat het door Windows 10 komt.

Deel dit bericht


Link naar bericht
Deel via andere websites

Dank voor de link.

Het werkt echter nog steeds niet.

Wel via de laptop, maar niet via de Denon Versterker.

Wellicht heeft het met de Denon te maken?

Soms valt het geluid elke 2 minuten weg, voor een seconde, en soms duurt het wat langer.

Heb al een nieuwe VLC mediaplayer gedownload, maar dan is het probleem nog niet weg.

Het gekke is dat ik er in het begin nog geen last van had.

Het is iets van de laatste paar maanden.

Heb nu alle geluidsinstellingen weer aangepast via instellingen, ook via eigenschappen etc.

Maar het is echt een probleem van Windows 10, dat kan niet anders.

 

Deel dit bericht


Link naar bericht
Deel via andere websites

Ja, die link had ik ook gevonden.

Maar ik heb de Denon 1311, en die heeft geen Dynamic Range...

Ik heb het op de afstandsbediening in elk geval niet kunnen vinden.

Dacht ook: Hé, dat is het!!

Maar ja..dan ga je zoeken en heb je het niet..

 

Deel dit bericht


Link naar bericht
Deel via andere websites

Krijg daar nog wat tips van anderen..

Andere poort proberen, of de blu ray aansluiting eens gebruiken voor de laptop en kijken of dat werkt. 

Stom dat ik daar dan zelf niet even op kom.

Maar goed..wordt vervolgd.

Deel dit bericht


Link naar bericht
Deel via andere websites

Helaas, ook dit helpt niet.

Terugzetten naar hoe de laptop was in december lukt me niet, want het systeemherstelpunt is ook in mei, wat gek is eigenlijk.

 

Deel dit bericht


Link naar bericht
Deel via andere websites

Poeh, het wordt een lastige kwestie. Misschien heeft het updaten van de firmware van de versterker nog zin. Dat zie nieuwe codecs krijgt. Wat voor versterker heb je precies? Nieuwe versterkers kan je tegenwoordig met een USB-stick updaten.

Deel dit bericht


Link naar bericht
Deel via andere websites
Gast Victor Rent

Helaas..deze AVR heeft die mogelijkheden niet.

Geen Ethernetverbinding mogelijk, of via een USB.

Staat ook niks op.

Echt, het is zo vreemd.

Heb gisteren alles weer verwijdert, dan stelt alles zich weer opnieuw in, en heb ik nog steeds de seconde stilte om de zoveel minuten.

Op de receiver zie ik duidelijk het PCM symbool even verdwijnen als dit gebeurt.

Het ligt dus echt aan een stroom vanuit de laptop naar de Receiver, omdat alles het verder normaal blijft doen, en ik dit echt alleen op de laptop heb als deze is aangesloten op de Denon.

 

Deel dit bericht


Link naar bericht
Deel via andere websites

Altijd genieten met windows updates. Dat soort dingen heb ik zo vaak gehad. 🤬

  • Haha 1

Deel dit bericht


Link naar bericht
Deel via andere websites

Nog steeds werkt het niet zoals het hoort. Blijft af en toe een seconde stilte tussendoor komen, bij afspelen van muziek, series of films.

Windows team reageert helemaal niet.

Echt zonde hoor. Meest plezier van mijn Acer laptop is wel weg.

Ik leer er maar mee leven.

Als er ooit iemand is met een oplossing, hoor ik het graag.

Deel dit bericht


Link naar bericht
Deel via andere websites

Advertorial - Geplaatst 21 uur geleden

Maak een account aan of meld je aan om een opmerking te plaatsen

Je moet lid zijn om een opmerking achter te kunnen laten

Account aanmaken

Het is makkelijk, na het aanmelden is er geen reclame meer zichtbaar.

Registreer een nieuw account

Aanmelden

Ben je al lid? Meld je hier aan.

Nu aanmelden

  • Vergelijkbare bijdragen

    • Door BigDog2022
      Hoi, sinds ik ben overgestapt op Windows 10 cq upgrade van Firefox krijg ik bij de meeste films geen geluid mee. Soms slechts een deel (bv de achtergrond geluiden) gebruik altijd Utorrent.
      Weet iemand wat hier het probleem is?
    • Door laylalepair
      hallo
      kan ik me playstation 3 ook aansluiten aan een wat ouderen tv zonder hdmi kabel
      want ik wil graag een playstation 3 halen maar ik heb geen hdmi en ik ga die ook niet kopen.
      dus is mijn vraag kan ik een ps3 aansluiten zonder hdmi op minn wat oudere tv 
       
      mvg.layla.!
    • Door Patrickj
      Mijn chromecast beeld blijft maar sneeuw aangeven, ben sinds vandaag verhuisd en gebruik nu een splitter zodat ik meer ingangen heb. Mijn chromecast echter sneeuwt op elke hdmi-aansluiting. Iemand enig idee hoe dit kan? De tv is hetzelfde als op mn vorige adres. Kan dit aan de splitter liggen?
    • Door Laura_0623
      Vanaf vandaag wil mijn laptop niet meer opstarten. Zodra ik hem aanzet geeft hij de mogelijkheden "Launch repair mode" en "Start Windows normally".
      Als ik voor Launch repair mode kies, krijg ik een recovery wizzard en zullen al mijn bestanden verwijderd worden. Omdat ik erg gehecht ben aan mijn bestanden, wil ik dit liever niet doen.
      Als ik voor start Windows normally kies, blijft hij hangen bij "starting windows".
      Heb trouwens Windows 7, en een Asus
      Kan iemand me helpen?

  • Aanbevolen nieuws

  • Recent nieuwsbericht

  • Nu op het forum

    • Hallo, ik heb een vraagje. Ik heb een MacBook, gebruikte tot voor kort als ik een VPN nodig had Tunnelblick, welke gratis is. Ik woon in Tunesie en gebruik de VPN meestal om programma's terug te kijken of Marktplaats. Maar sinds ik hier lid ben geworden en veel heb gelezen, misschien weer meer met torrents ga werken, dacht ik misschien beter een abonnement nemen bij Private Internet Acces, die bij jullie goed uit de testen kwam. Maar ik heb echt het idee, dat ik sindsdien slechtere verbinding heb als ik de VPN aanzet, met PIA laadt zelfs een pagina niet als er een afbeelding opstaat, laat staan dat ik een programma terug kan kijken ...... Ook heb ik het idee dat Tunnelblick, beter werkt qua verbinding, maar het is ook niet meer zoals voordat ik PIA heb aangeschaft .... Het lastige is ook nog eens dat het internet natuurlijk niet te vergelijken is met Nederland. Wij hebben de meest snelle verbinding die hier in deze regio bestaat en die is ...... niet schrikken 🤣 ..... 8 mega 😳🤣 En ik weet dat de technicus die hier wel geweest is, heeft gezegd dat je blij mag zijn als je de helft haalt. Als het hier erg stormt, is de verbinding ook slecht of slechter (soms geen elektriciteit maar dat is weer een ander verhaal🤣). Het frappante is dat wij wel televisie kijken via internet en over het algemeen dat goed te doen is, wat gezien de verbinding, volgens de meeste mensen weer vrijwel onmogelijk zou moeten zijn .... Mijn vragen zijn, heeft een VPN een grote invloed op de verbinding? Zou ik Tunnelblick moeten verwijderen zodat PIA dan beter werkt, ook al staat Tunnelblick niet aan? Wat is een goede website waar ik de snelheid kan testen? Alvast bedankt 😄
    • na enkele weken te sukkelen en te blijven proberen is het mij nu toch gelukt om erbij te horen op het nieuw forum. Eerste indruk is toch al positief, dus ... doe zo verder aub verder wens ik allen die zorgen voor het bestaan ervan zeer veel succes mvg
    • Ik heb het item inmiddels opnieuw besteld. De status werd al snel aangepast naar 'Awaiting Shipment'. Dat lijkt er meer op.
×