Jump to content

Wil je anoniem en veilig internetten, downloaden en streamen? Gebruik dan een VPN provider. Private internet access is verkrijgbaar voor €2.50 per maand.

Los dat de dienst en client erg snel en prettig werkt is dit ook één van de veiligste providers.

We hebben een stap voor stap handleiding.

Sign in to follow this  
predator

Utorrent geen upload wel download verkeer



Recommended Posts

hallo

lang geleden dat ik op de site was, maar ben weer met een vraag.

ben sinds kort overgestapt naar andere provider en gebruik utorrent 1.6

maak nu gebruik van de connextbox van ziggo.

mijn vraag is er wordt gedownload maar niet geupload,wat zou de reden daar van zijn?

poort staat open en heb ook de ip4 adres ingevoerd.

mvg predator

Share this post


Link to post
Share on other sites

Het kan zijn dat er geen downloaders zijn welke hetzelfde bestand willen of dat er voldoende uploaders zijn.

Heb je dit met alle Downloads? 

Share this post


Link to post
Share on other sites

dit heb ik met alle downloads.

 

Share this post


Link to post
Share on other sites

Die Connectbox van Ziggo (Arris of Compal) is het dagelijkse onderwerp van gesprek op het Ziggo forum als het gaat om het niet behalen van de Upload snelheden. Of het in jouw geval ook ligt aan het Modem is natuurlijk niet gezegd. Ondanks dat je al 1 van de oudste leden bent op dit forum geef je bitter weinig informatie om op een redelijke manier hulp te bieden, want op welke manier ben je aangesloten op je Connectbox (Draadloos of Bekabeld) met het apparaat waarmee je die torrents download. Heb je al met dat apparaat een Speedtest gedaan en kloppen de snelheden dan wel? 

Op het forum van Ziggo lees je bij alle Connectbox snelheid problemen dat die ontstaan zodra je meerdere apparaten hebt aangesloten of werkt met een Router en dan de instellingen (Bridge-modus - IPv4 of IPv6) moet gaan aanpassen van de Connectbox. Verder is ook heel belangrijk dat de kabels die aangesloten zijn op de Connectbox van uitstekende kwaliteit moeten zijn want een minimale slijtage of breuk in een kabel geeft al problemen.

Is de uTorrent 1.6 die je gebruikt opnieuw geïnstalleerd en weet je zeker dat de instellingen nog wel kloppen, want als je torrents in de wachtrij komen te staan Uploaden ze ook niet, dus controleer de getallen nog eens die je hebt ingevuld;

-Instelling voor maximum delen (seeden) uTtorrent 1.6
Ga naar Opties, Klik op Instellingen

Kies links in het menu voor de optie Wachtrij. 
Bij Wachtrijinstellingen kan je een getal invullen wat hoger is dan de hoeveelheid torrents die gemiddeld in jouw uTorrent staan.
Je moet uiteraard altijd rekening houden met het aantal gedownloade torrents die je verplicht moet delen op Privé Trackers.
Zet in beide vakjes 25 neer, dan zal er niet snel een torrent in een wachtrij worden geplaatst.

Onder het kopje Uploaden als, vind je de mogelijkheid om de verhouding als een percentage in te stellen.
Vul daar het percentage in dat je wil uploaden, dus maximaal 150% en minimaal 100%
Daaronder staat een vakje, Wanneer torrent het uploaddoel heeft bereikt. Die vink je aan en zet je 0 in het blokje ernaast. 
Klik op Ok.

  • Thanks 1

Share this post


Link to post
Share on other sites

hallo

bedankt voor je reactie.

de box is draadloos aangesloten.

kan sinds kort een ip4 adres invullen,dit kon voor die tijd niet.Heb contact gehad met ziggo.

heb nu de wachtrij op 25 gezet,deze stond op 100.

gebruik al jaren utorrent 1.6. Ik had voor die tijd een andere provider en kon gewoon uploaden.Sinds ik ben overgestapt is het wat minder geworden met uploaden.

Ik had ook nog een andere probleem en dat was het openen van een website,en dit duurt heel lang.

moest de site afsluiten en opnieuw aanklikken dan ging het wel snel.

wat zou het probleem kunnen zijn met het traag openen van een enkele website?

mvg

Share this post


Link to post
Share on other sites
1 uur geleden zei predator:

wat zou het probleem kunnen zijn met het traag openen van een enkele website?

Als dit heel incidenteel gebeurt en pas sinds kort zou ik dat zoeken in de browser instellingen en welke invoegtoepassingen er geladen moeten worden. Gebeurt dit wanneer je VPN aan hebt staan?, want daar wil ook nog wel eens de oorzaak liggen en heb je ook al een andere browser geprobeerd. Het wil ook nog wel eens helpen als je de complete Browsergeschiedenis wist en alle Cookies verwijdert. CCleaner laten draaien en de boel eens volledig opruimen kan ook helpen.

  • Like 1

Share this post


Link to post
Share on other sites

oke.

gebruik al een aantal jaren de VPN "PIA" deze had ik al voor dat ik overstapte naar een andere provider.

je heb het over CCleaner welke versie is dan de beste?

mvg

Share this post


Link to post
Share on other sites
14 minuten geleden zei predator:

je heb het over CCleaner welke versie is dan de beste?

Om heel simpel je rommelbestanden op te ruimen volstaat de gratis versie die je direct kan downloaden op de website van CCleanerAls je meer specifieke taken wil laten uitvoeren (waar je overigens wel een beetje verstand van moet hebben) is er natuurlijk de laatste Pro versie v5.67.7763 die je als download zal moeten zoeken als Torrent of als NZB. 

Share this post


Link to post
Share on other sites

Je kunt ook nog proberen om van het nieuwe VPN protocol wireguard gebruik te maken. Pia bied deze al aan, in je instellingen kan je dit omzetten. Wellicht dat dat ook helpt?

Share this post


Link to post
Share on other sites

hallo

hoe maak je gebruik van de nieuwe VPN protocol wireguard?

Share this post


Link to post
Share on other sites

Dat kan je activeren in de instellingen binnen Pia op je pc 

Share this post


Link to post
Share on other sites
8 uur geleden zei predator:

hoe maak je gebruik van de nieuwe VPN protocol wireguard?

pia-wireguard-settings.png.61e5757be95c98874fdb3fd7c6d7f61a.png

  • Like 1

Share this post


Link to post
Share on other sites
12 minuten geleden zei Guardian:

pia-wireguard-settings.png.61e5757be95c98874fdb3fd7c6d7f61a.png

Plaatjes zeggen meer als 1000 woorden. :)

Share this post


Link to post
Share on other sites

hallo

ik denk dat ik een oudere versie gebruik van PIA,want de plaatjes die er bij zijn gezet herken ik niet.

moet ik dan misschien de nieuwste PIA downloaden? zoja hoe werkt dat precies?

mvg

Share this post


Link to post
Share on other sites

De nieuwste versie van PIA kan je hier downloaden.

https://nld.privateinternetaccess.com/pages/download

Waarschijnlijk is dan ook je probleem verholpen. :)

Share this post


Link to post
Share on other sites

hallo

moet ik dan bij verbinding geen poort nummer in zetten?

en hoe zie ik welke poort ik moet hebben?

Deze PIA ken ik niet,had nog de oudere versie.

mvg

Share this post


Link to post
Share on other sites

Dat kan je hier doen, je krijgt dan na het verbinden te zien welke port er wordt gebruikt.

image.png

 

Share this post


Link to post
Share on other sites

dank je wel voor de reactie.

nou kan ik port forwarding niet aanvinken bij netwerk instellingen.hoe kan dat?

 

Share this post


Link to post
Share on other sites
1 uur geleden zei predator:

dank je wel voor de reactie.

nou kan ik port forwarding niet aanvinken bij netwerk instellingen.hoe kan dat?

 

Waarschijnlijk omdat je al verbonden bent. Eerst je VPN verbinding sluiten.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...