Jump to content

Actie: Probeer PIA VPN voor slechts €2,50 per maand!

  • Hoog gebruiksgemak en snelle VPN
  • Goede kwaliteit voor een scherpste prijs
  • Torrents, Usenet en Netflix mogelijk
  • Plus 2 maanden gratis en 30 dagen niet goed geld terug

Handleiding: Private Internet Access :goed:



Irma79

Members
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

2 Support punten

About Irma79

  • Rank
    Junior Member

Informatie

  • Download met
    qbittorrent
  • Browser
    Chrome
  • Provider
    Ziggo

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Huh? Blijf ellende houden..nu geeft hij black screen? ipv spel laden
  2. Favo uitgezet en new titels gui menu op off en de games zijn zichtbaar!! Tnx!
  3. Ohhh dat zou t kunnen zijn!!! Ga even puzzelen!
  4. Arghhh intussen snap ik er niets meer van. Had 9 games op hd. Via wsbf er 5 bij geplaatst waaronder wii party. Aangesloten op wii. Nu laden de nieuwste spellen wel, maar zijn 5 van de oude spellen verdwenen? Ik heb het idee dat ik iets heel simpels over het hoofd zie..
  5. Ja, zelfde... Misschien geen update beschikbaar?? intussen laden alle spellen.. behalve wii party... vreemd... ga eens even opnw downloaden.
  6. Jawel. Maar als ik op + druk gebeurd er niets?
  7. Helemaal vergeten me voor te stellen. Mijn naam is Irma, moeder van 3 kinderen. Huis waar volop gegamed wordt op pc/wii/psp en xbox..
  8. Ahhh zou t te maken hebben met usa games??
  9. nog steeds niet...8 games op wbsf... maar maar 5 via loader
  10. In dit geval wii party, heb de schijf opnw configureert. Even kijken wat er gebeurt als ik alles opnw er opzet.
  11. Onlangs mn wii een softmod gegeven. alles gaat goed, en spellen lopen als een trein. Echter wordt 1 spel constant niet weergegeven via de loader. Terwijl hij via wbfs wel zichtbaar is. Iemand enig idee hoe dit kan?
×
×
  • Create New...