Gast IceCube

1607: Unable to install Installshield Scripting Runtime



3 berichten in deze discussie

ey,

Ik krijg een probleem wanneer ik AOE 3 wil instaleren  >:(

Er komt een popup met1607: Unable to install Installshield Scripting Runtime in beeld.

Die leijke ongeupdate site van installshield heeft alleen oplossingen voor windows xp enz.

En ik heb vista :P

Dus heeft iemand een oplossing?

Gr. IceCube

Deel dit bericht


Link naar bericht
Deel via andere websites

Advertorial - Geplaatst 21 uur geleden

Gast
Deze discussie is nu afgesloten voor verdere antwoorden.