Jump to content

Actie: Probeer PIA VPN voor slechts €2,50 per maand!

  • Hoog gebruiksgemak en snelle VPN
  • Goede kwaliteit voor een scherpste prijs
  • Torrents, Usenet en Netflix mogelijk
  • Plus 2 maanden gratis en 30 dagen niet goed geld terug

Handleiding: Private Internet Access :goed:



Wii ziet niet alle spellen in USBloader gx



Recommended Posts

Onlangs mn wii een softmod gegeven. alles gaat goed, en spellen lopen als een trein. Echter wordt 1 spel constant niet weergegeven via de loader. Terwijl hij via wbfs wel zichtbaar is. Iemand enig idee hoe dit kan?

Link to post
Share on other sites
  • William changed the title to Wii herkent 1 spel niet in USBLoader

  • Replies 21
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Dit is wat ik zie op wbfs

En dit via usb loader 

Posted Images

Dat herken ik, ik heb dat ook een keer gehad met USBLoader. Om welk spel gaat dit?

 

Link to post
Share on other sites

In dit geval wii party, heb de schijf opnw configureert. Even kijken wat er gebeurt als ik alles opnw er opzet.

Link to post
Share on other sites

nog steeds niet...8 games op wbsf... maar maar 5 via loader

 

 

 

Link to post
Share on other sites

Waarschijnlijk even je software updaten van de usbloader. Via de + op je remote kan je deze updaten. Dan zijn de games weer zichtbaar :proost:

Link to post
Share on other sites

Heb je niet usbloader dx ?

1

Die kan je updaten met het +je

Link to post
Share on other sites

Ook niet op de plug icoon zoals in het plaatje? Je zou via het plus icoon op het plaatje of op de remote een update mogelijkheid moeten krijgen. Wat vreemd, heb je wel dezelfde software als op het plaatje?

Link to post
Share on other sites

Ja, zelfde...  Misschien geen update beschikbaar?? intussen laden alle spellen.. behalve wii party... vreemd... ga eens even opnw downloaden.

 

Link to post
Share on other sites

Arghhh intussen snap ik er niets meer van. Had 9 games op hd. Via wsbf er 5 bij geplaatst waaronder wii party. Aangesloten op wii. Nu laden de nieuwste spellen wel, maar zijn 5 van de oude spellen verdwenen? Ik heb het idee dat ik iets heel simpels over het hoofd zie..

Link to post
Share on other sites

Wat een vreemde zaak bij jou. Sla je de games wel op met de juiste ID in de naam? Zoals op http://www.gametdb.com/Wii/RQREXJ Skylanders heeft dus die code RQREXJ. 

Maar soms zie je dus wel en games en dan weer niet. Heel gek.... :cat:

Link to post
Share on other sites

Volgens de ruimte op de harddisk in USBLOADER klopt het met wbfs. Alle spellen staan dus duidelijk op de harddisk. 

Je doet het ook op de juiste wijze maar toch zijn ze niet zichtbaar in usbloader. Games 8 terwijl er op je schijf 14 games staan.

Heb je niet toevallig ergens iets met een filter gedaan? Waardoor je alleen de games met de status new ziet? Bovenin heb je een aantal opties voor weergave mogeijkheden. Daar kan je ook je filter instellen. Of het komt omdat je je favorieten aan heb staan. De sterren knop bovenin. Kan je die eens uitzetten? 

Link to post
Share on other sites
  • Duken changed the title to Wii ziet niet alle spellen in USBloader gx

Favo uitgezet en new titels gui menu op off en de games zijn zichtbaar!! Tnx!

Link to post
Share on other sites

Hoera!!!! Veel plezier met de spelletjes :)

Link to post
Share on other sites

Huh? Blijf ellende houden..nu geeft hij black screen? ipv spel laden

 

Link to post
Share on other sites

Dan is de configuratie van het spel niet goed. Met welk spel heb je dit? Je moet dan de goede iso instellingen hebben. 

Link to post
Share on other sites

Advertorial - Geplaatst 21 uur geleden

Vergeten jullie de VPN verbinding niet? Je internet provider zoals Ziggo of KPN kan door gebruik van de VPN niet zien wat er gebeurd op je internet verbinding en ben je volledig anoniem. Een vereiste tegenwoordig.... Gelukkig hebben we een uitgebreide handleiding geschreven met informatie. :goed:

Deze vindt je hier:   https://www.duken.nl/forums/handleidingen/handige-tips/vpn-verbinding-en-anoniem-downloaden-r35/  


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By NV8
      Hoi,
      Sindskort start mijn Usb Loader GX niet meer op vanuit HBC. Hij is zichtbaar in de tegel, maar als ik er op druk om te starten krijg ik heel even het logo te zien, maar vervolgens keert hij weer terug naar HBC. 
    • By Mijkie
      Wij hebben een Wii overgenomen met op een losse harde schijf veel spellen 
       
      deze deed het altijd goed. Sinds kort zien we ipv afbeeldingen alleen nog maar vraagtekens. ( dit zoekt lastig voor de kids) 
       
      iemsnd een idee? Ik ben echt een leek hierin 

    • By Mijk
      Wij hebben een Wii overgenomen. Hierbij zit een externe harde schijf met heeeeel veel spellen. Als ik deze aanzet dan zien wij alleen de titels ipv de spellen met afbeelding. Deze zagen we eerst wel. Titels is nog niet handig voor onze dochter. Iemand een idee? Ps ik heb echt geen verstand hiervan ;)
    • By mustangBEL
      hallo,
       
      Ik heb een wii van 12 jaar oud voor mijn zoon met WODE en homebrew.
      Hieraan hangt een HDD van 2TB aan met spelletjes die ik opstart met USBloader GX.
      De spelletjes starten op en ik kan in de menu's maar van zodra het spel moet geladen worden loopt hij vast op "Loading"
      De problemen zijn begonnen toen ik een spel op de HDD wou zetten (kopieeren naar de schijf) van meer dan 4GB, aangezien de schijf in FAT32 staat lukte dit niet en ik wist niet dat het via WIIbackup software moest.
      Dus heb ik de schijf omgezet naar NTFS en een update gedaan van USBloader GX, de spelletjes werkte maar het opstarten ging zeer traag enz...
      Dan heb ik de schijf terug geformatteerd naar FAT32 en de backup terug op de schijf gezet.
      Sindsdien gaat het mis.
      Ik heb al geprobeerd via andere usbloaders maar deze werken helemaal niet of lopen ook vast.
      Op Google vond ik al de ze moeten opstarten in IOS249 maar voor zover ik kan zien gebeurd dat ook.
      Heeft er iemand een idee wat ik kan doen.

  • Who was online  3 Users were Online in the last 2 hours


×
×
  • Create New...