Jump to content
Sign in to follow this  
sjako

Geluid loopt niet synchroon met film na omzetting tot avi



Recommended Posts

Sorry, maar bij mijn nieuwe bezigheden van VHS naar digitaal zit ik alweer met een nieuw probleem.

De "Dazzle" die tussen de SuperVHS videorecorde en de PC zit, maakt van een film VTS bestanden.

Omdat het een oude Duitse sentiment film uit mijn jeugd is ( Freddy und das Lied der Südsee ) moet ik er een avi van maken om hem, na het vertalen, te kunnen ondertitelen en syncen.

Ik heb er dus met DVD Fab een avi van gemaakt, maar toen liepen beeld en geluid wel 5 seconden uit de pas op het eind.

toen heb ik het geprobeert met VOBsub, en toen ik alle 18 avidelen ( Bij vobsub moet je vob voor vob appart omzetten ) tot een geheel had gemaakt met virtual dub, liep het geluid en beeld ook niet goed. Een stuk beter dan met Fab, maar toch niet prettig om de bek heen en weer te zien gaan voordat er geluid komt.

Het is allemaal niet zo erg, maar straks ga ik een aantal eigen video's van vroeger met de kinderen digitaliseren en daar moet ontzettend veel in geknipt, geplakt en ondertiteld worden. En wil ik een goed resultaat zien.

Dus als iemand me kan tippen hoe ik kan voorkomen dat geluid en beeld een eigen tempo gaan vormen, heeeeeel graag.

Zo zie je maar weer. Lange tijd niks van zich laten horen en nu ineens volop problemen.

In ieder geval alvast bedankt.

Sjako.

Share this post


Link to post
Share on other sites

Helaas ben ik niet zo bekend in de materie. Maar ik begrijp uit je verhaal dat je vroeger geen problemen had.

Wellicht dat je PC de convert niet goed kan bijhouden waardoor hij later uit sync gaat lopen.

Als je bezig bent met digitaliseren, op hoeveel % CPU staat je CPU? Wellicht dat je kan digitaliseren naar een andere harddisk (als dit in je PC zit) voor een goede IO.

Share this post


Link to post
Share on other sites

Dat zou goed kunnen kloppen. Ik ben er achter gekomen dat als ik, terwijl hij bezig is, overal met mijn tengels af blijf en koffie ga drinken het een heel stuk minder is.

Ja, helaas moet ik het op een ouwe XP doen, want die dazzle werkt daart alleen maar op.

Ik kan proberen om te digitaliseren naar een externe HD.

Bedankt voor de tip.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By peterp0st
      Ik heb een mooie documentaire  en wil daar Nederlandse subs aan toevoegen maar ik heb begrepen dat als je dat doet door het opnieuw te converteren,het ten koste gaat van de beeld kwaliteit.Is er een methode/programma waarmee je dat kan doen?
    • By tineke777
      Hallo weet er iemand welk programma simpel en goed is om een powerpoint naar avi te converteren?
    • By Drifter
      Loopt de ondertiteling voor of achter bij Kodi? Hier is een mogelijke oplossing.
      Ondertiteling niet synchroon
      Kodi is heel handig voor het afspelen van films, maar het zit soms best onlogisch in elkaar. Eén van de handige dingen is dat je ondertiteling kan downloaden. En wat heel handig is, is dat je de ondertiteling kan synchroniseren. Dus als het voor- of achterloopt, kun je dat bijstellen. Maar wat als opeens de ondertiteling standaard wordt bijgesteld. Dan zoek je je opeens rot naar de standaardinstelling voor de synchronisatie van ondertiteling. 
      Audio-settings Kodi
      Je zou verwachten dat het ergens bij System Settings ingesteld is, maar daar zit het niet. Vervolgens kijk je bij Video naar Subtitles. Logisch zou je denken, maar je moet bij de Audio knop zijn.
       
      De Audio knop blijkt namelijk te staan voor Audio and subtitles settings. Daar heb je waarschijnlijk ooit eens (per ongeluk) de Subtitle offset aangepast. Even aanpassen naar 0 en vervolgens op Set as default for all videos drukken en het Kodi ondertiteling probleem is opgelost.

    • By univers
      Ondertiteling loopt niet synchroon en het geluid hapert.
      Heb mij kodi 10 geupdate naar 17.6
      welke instelling zou er verkeerd zijn?
      Groet Arie

×
×
  • Create New...